Windows RDP Remote Code Execution Vulnerability

All currently supported versions of Microsoft Windows are vulnerable to remote code execution through the RDP protocol.  Patches were released today by Microsoft. If you have automatic updating enabled (the default setting),  the patch will be automatically installed on your server. It can also  be installed through Windows Update, or downloaded directly from Microsoft:

http://technet.microsoft.com/en-us/security/bulletin/ms12-020

Codero Windows Managed customers do not need to do anything, as this patch is already installed for you.

If you have any questions, please submit a ticket through Server Portal.

Updates

  • There are currently no updates. Please subscribe for updates or check back soon.