Important: Windows Server Vulnerability

Microsoft has released instructions related to patching an  ASP.NET vulnerability on Windows OS servers.  All Windows customers should visit the Codero Knowledge Base Article below for information on patching your server.

Knowledge Base Article on ASP.NET Vulnerability

Please note that if you have a managed services plan on your server, Codero has already patched your server.  If you are interested in Codero maintaining the security of your server, please contact your Account Executive today and discuss adding managed services.

If you do not have managed services, please be sure to keep your server secure by applying all patches in a timely manner.  Failure to do so could result in your server becoming compromised and loss of data.  Should your server become compromised, Codero may deem it necessary to restrict access to your server to prevent other servers on our network from becoming infected.  In many cases, compromised servers require a complete reinstall, which is not included with your server plan, and may result in loss of data.

If you have any questions about this vulnerability, please submit a ticket via