How to update ASP.NET Vulnerability: MS10-070

MS10-070 is a critical ASP.NET vulnerability that should be patched immediately.  It concerns the way ASP.NET handles the encryption of data. You can use Microsoft update to install the patches automatically or you can download the updates directly from Microsoft by going to and selecting the version of windows you are running and selecting the update.



This article has been provided by Codero Hosting, the leading provider of reliable dedicated, managed and cloud hosting services. Need more information on this topic or to learn more about Codero’s hosting services please visit www.codero.comchat with us online or give us a call at 866-2-CODERO.


Posted in
Last update:
2015-12-03 20:39
Average rating:0 (0 Votes)